Apt-get update problem

  • Hello,


    I tried to do an apt-get update on my Raspi Bullseye.


    However, apt-get update gives me back:

    Code
    Get:3 https://apt.releases.hyperion-project.org bullseye InRelease [4,741 B]   
    Reading package lists... Done                                                  
    E: Repository 'https://apt.releases.hyperion-project.org bullseye InRelease' changed its 'Label' value from 'apt.hyperion-project.org' to 'releases.hyperion-project.org'
    N: Repository 'https://apt.releases.hyperion-project.org bullseye InRelease' changed its 'Suite' value from 'stable' to 'oldstable'
    N: This must be accepted explicitly before updates for this repository can be applied. See apt-secure(8) manpage for details.

    Not sure how to fix this.


    Jan

  • Hallo Gemeinde ich habe mein Hyperion von 2.0.15 auf 2.0.16 und nun kann ich meine LED WS 8102 nicht mehr anmelden, die werde einfach nict erkannt. Habe schon Hyperion neu aufgesetzt genau das gleiche Problem. Als Basis ist ein Raspi4. Wäre super wenn jemand ein Tipp hätte.


    LG

    Rettcom


    Hallo Gemeinde, das Problem hat sich erledigt. In der Raspi Config war SPI abgeschaltet alles wieder im grünen Bereich.👍👍😊😊

    Edited 2 times, last by Rettcom: Ein Beitrag von Rettcom mit diesem Beitrag zusammengefügt. ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!