Bug Reports

If you found a bug and can provide a technical description of it, post a report here!

    1. Dependences issues on Fedora 36 can't install with latest rpm package

      • ypo777
    2. Replies
      0
      Views
      44
    1. New to Hyperbian/Hyperion only one LED comes on 2

      • jrodbrown58
    2. Replies
      2
      Views
      452
      2
    3. jrodbrown58

    1. macOS build doesn't find USB (Capture) Devices

      • oe09
      • oe09
    2. Replies
      0
      Views
      209
    1. Hyperion 2.0.12 & sqlite V3.36.0 : symbol lookup error: /usr/lib/arm-linux-gnueabihf/qt5/plugins/sqldrivers/libqsqlite.so: undefined symbol: sqlite3_column_table_name16 2

      • Samquad
    2. Replies
      2
      Views
      87k
      2
    3. pclin

    1. Hyperion not starting (RPi4): error while loading shared libraries: libbcm_host.so.0 4

      • mensler
    2. Replies
      4
      Views
      572
      4
    3. Er1c

    1. Smoothing button doesn't save in configuration 1

      • BackflipMorris
    2. Replies
      1
      Views
      321
      1
    3. Lord-Grey

    1. Hyperion NG 2.0.12 will not autostart with Raspi 17

      • berlinhimmel
    2. Replies
      17
      Views
      1.8k
      17
    3. Paulchen-Panther

    1. Memory leak 2

      • ManuVice
    2. Replies
      2
      Views
      485
      2
    3. ManuVice

    1. Calibration mode: LEDs don´t light up if screen capture disabled 3

      • Marxon
    2. Replies
      3
      Views
      498
      3
    3. Marxon

    1. It doesn't work on YouTube and Netflix... 5

      • lbk21
    2. Replies
      5
      Views
      2.3k
      5
    3. Ritageva

    1. Backup mit zweiten Instanz 2

      • Olli2Hyperion
    2. Replies
      2
      Views
      356
      2
    3. Olli2Hyperion

    1. Invert signal does not (allways) work

      • Marxon
    2. Replies
      0
      Views
      186
    1. Certificate missing for https://forum.hyperion-project.org/ 3

      • pattyland
    2. Replies
      3
      Views
      488
      3
    3. TPmodding

    1. "Unknown platform capture type: /dev/fb" after config import 1

      • pattyland
    2. Replies
      1
      Views
      330
      1
    3. Lightning-guy77

    1. Multiple Displays Not Capuring Properly 1

      • adrianoftyriel
    2. Replies
      1
      Views
      306
      1
    3. adrianoftyriel

    1. USB Capture does not start on system boot, requires a Hyperion@.service restart 3

      • mvgilly
    2. Replies
      3
      Views
      582
      3
    3. mvgilly

    1. Hyperion NG fresh installed on RPI 3 with ws2801 and SPI 4

      • nady2804
    2. Replies
      4
      Views
      865
      4
    3. Lord-Grey

    1. Hyperion.NG 2.10 Hyperbian latest build, problems with USB Capturing device 7

      • Lightning-guy77
    2. Replies
      7
      Views
      1.1k
      7
    3. Lightning-guy77

    1. hue wizard on build 10 cannot get past the wizard start screen 3

      • stinus
    2. Replies
      3
      Views
      613
      3
    3. Lightning-guy77

    1. phillips hue wizard does not work any longer . 8

      • wylekyot
    2. Replies
      8
      Views
      1.3k
      8
    3. stinus

Label

Display Options