Bug Reports

If you found a bug and can provide a technical description of it, post a report here!

    1. Hyperion NG fresh installed on RPI 3 with ws2801 and SPI 2

      • nady2804
    2. Replies
      2
      Views
      43
      2
    3. Lord-Grey

    1. Hyperion.NG 2.10 Hyperbian latest build, problems with USB Capturing device 7

      • Lightning-guy77
    2. Replies
      7
      Views
      186
      7
    3. Lightning-guy77

    1. hue wizard on build 10 cannot get past the wizard start screen 3

      • stinus
    2. Replies
      3
      Views
      84
      3
    3. Lightning-guy77

    1. phillips hue wizard does not work any longer . 8

      • wylekyot
    2. Replies
      8
      Views
      395
      8
    3. stinus

    1. Raw UDP Data not correct above number of leds 2

      • sioux
    2. Replies
      2
      Views
      133
      2
    3. sioux

    1. It doesn't work on YouTube and Netflix... 4

      • lbk21
    2. Replies
      4
      Views
      1.4k
      4
    3. lbk21

    1. Can' start the HUE Assistent on 2.0.0-alpha.10 2

      • berlinhimmel
    2. Replies
      2
      Views
      184
      2
    3. berlinhimmel

    1. Hyperion Home Assistant Switch Does Not Properly Toggle Lights 5

      • Sarge Hall
    2. Replies
      5
      Views
      2.7k
      5
    3. pho08

    1. input position of LED resets to zero if you go back to LED layout page 4

      • james2brite
    2. Replies
      4
      Views
      1.3k
      4
    3. Lord-Grey

    1. Source selection appears to be broken in Alpha 10 2

      • slowie
    2. Replies
      2
      Views
      184
      2
    3. Lord-Grey

    1. Signal detection switch off only the last instance 3

      • NeeeeB
    2. Replies
      3
      Views
      225
      3
    3. NeeeeB

    1. Multi screen capture doesn't work if display 2 is set as primary display

      • jimmyeao
    2. Replies
      0
      Views
      79
    1. Philips Hue not working 17

      • fuxi
      • fuxi
    2. Replies
      17
      Views
      2.2k
      17
    3. Paulchen-Panther

    1. hyperiond * failed to open vchiq instance Hyperion caught signal :SIGSEGV segmentation fault

      • Kisspachyousee
    2. Replies
      0
      Views
      6.7k
    1. configuration import fails 3

      • micha53
    2. Replies
      3
      Views
      298
      3
    3. Lord-Grey

    1. Up/Down-buttons in color calibration assistant 1

      • micha53
    2. Replies
      1
      Views
      237
      1
    3. micha53

    1. Error when compiling / installing in OSMC Rpi2 2

      • rcarreira88
    2. Replies
      2
      Views
      446
      2
    3. rcarreira88

    1. Compilation failing on Raspbian Buster in x509.c 1

      • shrike
    2. Replies
      1
      Views
      275
      1
    3. shrike

    1. Flickering bright after switching service 1

      • diggidre
    2. Replies
      1
      Views
      304
      1
    3. TPmodding

    1. 2.0.0-alpha.9 moving electrical blinds will turn some leds on if hyperion is black 4

      • trampi
    2. Replies
      4
      Views
      3.2k
      4
    3. trampi

Label

Display Options