Optimale Hardware für ein 4k HDR Ambilight

  • lötstellen sehen soweit sauber aus...drück mal auf die letzte leuchtende led bisschen drauf, vielleicht hat die kalte lötstellen

    Rumdrücken hilft da leider nicht wirklich.


    Sowohl Pi als auch LED haben eine GND Verbindung. Ich könnte LED nochmal an den 5v vom Pi packen, macht das Sinn? Also zusätzlich zum Netzteil :)

  • Die Lötverbindungen sehen ganz gut aus, hab schon schlimmere gesehen. Falls du das Problem mit der 11. nicht leuchtenden LED am oberen Streifen noch hast und im Besitz eines Multimeters bist, kannst du die Verbindungen auch durchmessen. VCC und GND gehen parallel zu jeder LED, die Daten von DO & CO der vorherigen, zu DI & CI zur nächsten LED. Als Anhaltspunkt kannst du dich an der Kerbe links oben orientieren.

    Grüße aus Österreich / Greetings from Austria !

    - Don't wanna miss it anymore !

  • Sowohl Pi als auch LED haben eine GND Verbindung. Ich könnte LED nochmal an den 5v vom Pi packen, macht das Sinn? Also zusätzlich zum Netzteil

    Aber haben die ein gemeinsames GND? (evtl. Schlecht formuliert von mir :))

    Denn der RPI hat ja in deinem Setup ein eigens Netzteil. Zum Testen würde ich mal GND von den LEDs zum GPIO vom RPI legen.


    Vg

    sorted

  • Aber haben die ein gemeinsames GND? (evtl. Schlecht formuliert von mir :))

    Denn der RPI hat ja in deinem Setup ein eigens Netzteil. Zum Testen würde ich mal GND von den LEDs zum GPIO vom RPI legen.


    Vg

    sorted

    Ich habe dir mal eine private Nachricht geschickt. Wäre super, wenn du mir dort weiterhelfen könntest :)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!