Rpi3 Libreelec , screen capture not working

  • Hey

    I had to update librelec to the latest version then I reinstalled hyperion, my adalight strip is working for over 6 years without any prob, when I tried to enable screen capture I've had no result, effects are working but no screen capture

    tried also screen capture with 2 wled instances same, no result

    2.0.13 with libreelec 10.0.2

  • Go to Best Answer
    • Official Post

    Screen capture on LibreElec Matrix (10.x) is currently not supported, as LE changed the way of screen rendering.
    If you use LE 9.x, Screen Capture should work.

  • trdb

    Selected a post as the best answer.
  • thanks, downgraded to 19 with 2.0.0.alpha 10 working fine

  • trdb

    Selected a post as the best answer.
  • disabled/removed and installed the latest

    each time I enable Screen Capture I got "Lost connection to Hyperion service!"

    and the arduino device reset (boot light fx)

    with wled devices automatically are discovered but not with .10

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!