1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED Hdmi off / Utv007 image

Discussion in 'Hardware Support' started by Parox, 16 June 2016.

  1. Parox

    Parox Member

    Messages:
    52
    Hardware:
    RPi1/Zero
    When my hdmi is off (home theater off), the grabber send (or receive) this image :

    utv007nosignal.jpg

    So my leds are on

    Is somebody the same issue ?

    Thanks!

    I have Rpi + openelec + utv007 + hdmi converter + home theater
     
  2. Brindosch

    Brindosch Active Member

    Messages:
    658
    Hardware:
    RPi1/Zero, RPi2, RPi3, +nodeMCU/ESP8266
  3. thommy86

    thommy86 Member

    Messages:
    63
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +PhilipsHue
    Your HDMI2AV is sending this signal. I have tried several different chipsets but can't really say which one will do this and which one won't. My brother ordered the same device as I have at the moment. But I don't have these colours and he does.
     
  4. Parox

    Parox Member

    Messages:
    52
    Hardware:
    RPi1/Zero
    With the grabber stk1160 chipset and the same hdmi2av converter, i never had this issue.
     
  5. thommy86

    thommy86 Member

    Messages:
    63
    Hardware:
    RPi1/Zero, RPi2, RPi3, +Arduino, +PhilipsHue
    For me it's the other way around. Using a stk1160 and tried several HDMI2AV. What's the reason you bought an utv007? Just broke my grabber during a new project and want to buy a new one.
     
  6. BioHaZard1

    BioHaZard1 Member Developer

    Messages:
    55
    Hardware:
    RPi1/Zero, RPi2, RPi3, 32/64bit, +Arduino
    I was plagued with the same issue this week, I have the "Best" HDMI2AV (The 3 chip one). Although it is classed as the best it outputs the rainbow signal too. But, by accident I fixed the issue for me at least. Basically, I decided to power the HDMI2AV via a USB port on my TV (Powering it wasn't really necessary, but it fixed an occasional flickering issue I had). However, now when I power off my TV it also kills the power to the HDMI2AV so I get no more rainbow signal. The LED's just turn off as expected. Happy days.
     
  7. Parox

    Parox Member

    Messages:
    52
    Hardware:
    RPi1/Zero
    I bought an utv07 because it's more stable.
    I think Flickering is due to led power issue.
    Thank you for tout advice about converter power.