1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Usb Grabber Weiterleitung an Wled

Discussion in 'German Talk' started by Danny, 4 October 2020.

  1. Danny

    Danny New Member

    Messages:
    18
    Hardware:
    RPi3
    Hallo, ich habe gestern auf Hyperion ng umgestellt und bin soweit begeisternt. Ich habe mir zusätzlich zwei Instanzen angelegt um Wled zu steuern. Nun habe ich folgendes Problem, wenn ich das Bild vom TV (Usb Grabber) auf eine der Instanzen ausgeben möchte werden die Leds am TV nicht mehr aktualisiert. Es wird immer nur eine Instanz Ausgegeben.

    Wie muss ich das einstellen das alle Instanzen über den USB Grabber laufen?
     
  2. Paulchen-Panther

    Paulchen-Panther Moderator Staff Member Developer

    Messages:
    821
    Hardware:
    RPi1/Zero, RPi3, 32/64bit, +Arduino, +nodeMCU/ESP8266
    Ein neuer Fall für unseren L.D.D.* @Lord-Grey :D
    *LED Device Doctor
     
  3. Lord-Grey

    Lord-Grey Moderator Staff Member Developer

    Messages:
    201
    Hardware:
    RPi3, 32/64bit
    @Danny

    Habe ich es richtig verstanden, dass eine Instanz die LEDs am Fernseher per WLED treibt und die zweite Instanz andere LEDs über ein zweites WELD?
    Und Du willst einmal Grabben und beide Instanzen gleichzeitig aktualisieren, richtig?

    Kannst Du bitte folgende Informationen posten?

    a) Details zu deinem system (System->Über Hyperion)
    b) Deine Konfiguration (Konfiguration->allgemein->Importiere/Exportiere Konfiguration)
    c) ein Log am besten im Debug-Modus (System->Protokoll

    Danke!
     
    • Like Like x 1
  4. Danny

    Danny New Member

    Messages:
    18
    Hardware:
    RPi3
    Fast, meine erste Instanz sind die Leds am TV die hängen direkt am Raspi, hinzu kommen noch 2 Instanzen die mit Wled laufen (eine an der Decke und eine in der Sockelleiste)

    zu a)
    Code:
    Hyperion Server:
    - Build:       (HEAD detached at 08909b8a) (Paulchen-Panther-75963ca9/08909b8a-1600115237)
    - Build time:  Sep 14 2020 21:05:54
    - Git Remote:  https://github.com/hyperion-project/hyperion.ng
    - Version:     2.0.0-alpha.8
    - UI Lang:     auto (BrowserLang: de-DE)
    - UI Access:   default
    - Avail Capt:  dispmanx,v4l2,framebuffer,qt
    zu b) ist im Anhang, die beiden Wled Instanzen sind zur Zeit deaktiviert. Mit der für die Sockelleiste hatte ich auch das Problem das Hyperion komplett abgestürzt ist sobald ich alle LED unten definiert habe.

    zu c) ist auch im Anhang

    Eine weitere Sache hab ich noch wenn ich meine Usb Quelle ausschalte habe ich den Systemeffekt auf Farbe und schwarz eingestellt, dennoch leuchten die Leds in schwachen "weiß".

    Vielen Dank schon mal für euere Hilfe
     

    Attached Files: